Image

sounds like I'm underwater

Need some help or advice on how to set up a mobile. This is the place to ask.

Moderator: JR Moderator

User avatar
cerberus
Skipshooter
Skipshooter
Posts: 204
Joined: Sunday, 25 January 2009, 10:35 AM
Radio: Galaxy 949 Cobra148
Antenna: Wilson 5000 mag moun
Name: Andy
Location: Champaign, IL

sounds like I'm underwater

Post by cerberus » Saturday, 02 July 2016, 9:32 AM

Good morning all, an Happy Fourth of July weekend. Have a question, yesterday while driving home from I made contact with a guy up in Canada on 38 lsb and although he said i was sounding good there was times I would start to drop off to the point I sounded like I was underwater what would cause this? I know mother nature plays a part could there be anything else I need to check? My setup is a Cobra 148 GTL Chinese made dead keys 2 swings to 18 amp is a Texas Star 350 DX running through a Wilson 5000 mag mount on a Jeep Grand Cherokee.Oops I forgot to add swr's are ok and within range and mic is a 636 L.


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7402
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPhone
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: sounds like I'm underwater

Post by MDYoungblood » Sunday, 03 July 2016, 9:18 AM

The SWR does change when moving and could have caued this, a drop in voltage/amperage could too, I'm going to bet on it was just conditions.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department



Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 1 guest