Image

Heres a video explanation of my Camper base setup issues

A place to ask questions about base setups.

Moderator: JR Moderator

User avatar
chally216
4 PILL USER
4 PILL USER
Posts: 30
Joined: Thursday, 21 November 2013, 12:02 PM
Radio: Magnum s9, XForce 4p
Antenna: K40 Big Coil
Name: Ricky Favazza
Cell Phone: (216)337-2491
Location: Rittman, Ohio

Heres a video explanation of my Camper base setup issues

Post by chally216 » Saturday, 30 April 2016, 12:19 PM

In the last post, i explained about my problem i have been getting, SWR wise. still stumped... Here is a video of what i was explaining, i felt that a video would be a better way of explaining it rather then writing an essay lol. but anyway, give me some more feed back, of any kind, if you guys could. thanks again :compress: :bounce:

-moparman buck 10-


https://youtu.be/YdmMrQoB8aY" onclick="window.open(this.href);return false;


User avatar
jessejamesdallas
Wordwide & Qualified
Wordwide & Qualified
Posts: 5761
Joined: Sunday, 10 October 2004, 18:02 PM
Location: Republic of Texas
Referrals: 1

Re: Heres a video explanation of my Camper base setup issues

Post by jessejamesdallas » Saturday, 30 April 2016, 14:37 PM

On both radios SWR on channel 40 is higher than channel 1 which means you need to shorten the driving element or do some more adjusting where ever you adjust the antenna for SWR till you get channel 1 and 40 to read closer to the same, and so channel 20 is either lower or at least close to the same (should read lower than 1 and 40)

Reason the big difference in SWR reading between the two radios, is still because the one radio has more power, so it just magnifies the problem more...

Right now, you have your antenna set for two bands lower than the CB channels (this is why when you went to the lower channels the SWR was allot better....Your antenna right now is set more for those lower channels.

One other note...You said in the video you have a ground wire running from the antenna to a ground rod? "Why?"

The antenna is grounded by mounting the boom to your mast. No need for a separate ground wire running down the tower. You can have a ground wire off the lower legs of the tower going to a ground rod tho to help with lightning. just keep it as short as possible.

Only other thing that might be a problem is how close to the building or camper the antenna is...(can't tell by the video just how close to the roof the antenna is) Going up even another 10' might help since it would get the antenna farther away from the roof.
Image
Image
Do not argue with an idiot. He will drag you down to his level and beat you with experience.



User avatar
MDYoungblood
Moderator
Moderator
Posts: 7269
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: Heres a video explanation of my Camper base setup issues

Post by MDYoungblood » Saturday, 30 April 2016, 16:36 PM

What JJD said about the grounds is what I would have said, just need a wire from the mast to the tower at the top, leave enough wire to turn the antenna and run a wire from each of the tower legs to the ground rods at the bottom.
I also agree with him the the antenna needs a little more tuning. Changing the bands up lowered the working frequency so the driven element is short.
Now the antenna, I still think it is seeing the tower on the bottom driven element, you will see a different SWR if you turn the antenna to where the element is closest to the tower then turn it to where it is farthest away, try this and see if the SWR changes.
I believe it was said on the other topic that the higher power radio might be giving a false reading because of stray RF and this could be true. You should be about to set the SWR with any radio and any power level with the Diamond meter. I would try a ground from the radio's case to the rod outside and a couple of 12mm (for the RG213) snap ferrites on the jumper, see if that improves the meter reading.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



User avatar
chally216
4 PILL USER
4 PILL USER
Posts: 30
Joined: Thursday, 21 November 2013, 12:02 PM
Radio: Magnum s9, XForce 4p
Antenna: K40 Big Coil
Name: Ricky Favazza
Cell Phone: (216)337-2491
Location: Rittman, Ohio

Re: Heres a video explanation of my Camper base setup issues

Post by chally216 » Saturday, 30 April 2016, 16:48 PM

Thanks guys and jjd I ment I grounded it right to the mast to the ground rod. And yea I think I'll try retuning the gamma and see if that helps.


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 5 guests