Image

Just got

A place to ask questions about base setups.

Moderator: JR Moderator

User avatar
EZ CHOPPER
Skipshooter
Skipshooter
Posts: 288
Joined: Sunday, 27 November 2016, 8:53 AM
Name: Edward
Cell Phone: 615-967-1568

Just got

Post by EZ CHOPPER » Friday, 22 September 2017, 15:50 PM

I just picked up this Tram D201A has no power cord is the cord 110 or 12v

Image

Image

Image


User avatar
sonoma
Donor
Donor
Posts: 1345
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Just got

Post by sonoma » Friday, 22 September 2017, 17:45 PM

it is a 110 power cord. here is a owners manual and service manual. good luck finding a cord like that one.

http://www.cbtricks.com/radios/tram/d201a/index.htm

[ Post made via Linux Laptop ] Image

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7382
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPhone
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Just got

Post by MDYoungblood » Friday, 22 September 2017, 20:25 PM

Like sonoma said, it's a 110v AC power cord, very hard to find. some have nipped the opening out and installed power jack like used on computers, they are cheap to buy and so is the cord for them, I have done this to several older radios that the cords are impossible tofind. Be careful and try to make that install look original.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment

ImageImageImage
Official Moderator - CBRT Complaint Department
Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Hustler 102" SS Whip and Hustler Ball Mount



User avatar
jon6667
Skipshooter
Skipshooter
Posts: 241
Joined: Wednesday, 11 May 2016, 7:17 AM
Name: jon
Cell Phone: 5183353857

Re: Just got

Post by jon6667 » Saturday, 23 September 2017, 10:10 AM

you can get a new one here http://**Censored**/tra ... ement-kit/ i hope its ok to post this link. sorry if not

User avatar
jon6667
Skipshooter
Skipshooter
Posts: 241
Joined: Wednesday, 11 May 2016, 7:17 AM
Name: jon
Cell Phone: 5183353857

Re: Just got

Post by jon6667 » Saturday, 23 September 2017, 10:12 AM

i guess links are not cool to post. sorry guys


User avatar
sonoma
Donor
Donor
Posts: 1345
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Just got

Post by sonoma » Saturday, 23 September 2017, 13:50 PM

Jon you can post a link if it does not sell items of any kind. like cbtricks does not sell or sponsor any items for sale. we have sponsors on the bottom of the page that you can post one of their items. this is out of common respect to them

[ Post made via Linux Laptop ] Image

User avatar
jessejamesdallas
Wordwide & Qualified
Wordwide & Qualified
Posts: 5792
Joined: Sunday, 10 October 2004, 18:02 PM
Location: Republic of Texas
Referrals: 1

Re: Just got

Post by jessejamesdallas » Saturday, 23 September 2017, 16:36 PM

You could probably just open the thing up, and see where the power connects and just rig up a old extension cord, and by-pass the plug... I've never done that with a AC radio, but done several 12v radios where I didn't have the right power cord...
Image
Image
Do not argue with an idiot. He will drag you down to his level and beat you with experience.



User avatar
EZ CHOPPER
Skipshooter
Skipshooter
Posts: 288
Joined: Sunday, 27 November 2016, 8:53 AM
Name: Edward
Cell Phone: 615-967-1568

Re: Just got

Post by EZ CHOPPER » Saturday, 23 September 2017, 19:18 PM

ok I made a power cord for it off a computer put it is not powering up that's probably way I didn't get a cord when I got it. I should know better when it don't have a cord somethings usually wrong with it.

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7382
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPhone
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Just got

Post by MDYoungblood » Saturday, 23 September 2017, 19:30 PM

Did you pop the lid and blow out all the dust and cobwebs, while your doing that look for missing components, big give away is no cord coming with the purchase but at least in your pic it still has the fuse cap.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment

ImageImageImage
Official Moderator - CBRT Complaint Department
Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Hustler 102" SS Whip and Hustler Ball Mount



User avatar
jon6667
Skipshooter
Skipshooter
Posts: 241
Joined: Wednesday, 11 May 2016, 7:17 AM
Name: jon
Cell Phone: 5183353857

Re: Just got

Post by jon6667 » Sunday, 24 September 2017, 10:11 AM

sorry ill know better next time. still learning all the forum rules.

User avatar
EZ CHOPPER
Skipshooter
Skipshooter
Posts: 288
Joined: Sunday, 27 November 2016, 8:53 AM
Name: Edward
Cell Phone: 615-967-1568

Re: Just got

Post by EZ CHOPPER » Sunday, 24 September 2017, 21:26 PM

I did find out there's a little small button on top on the right under the lid I guess when you take the top off it wont come on unless its pushed. It did power up but when its warming up it starts to make a buzzing noise in the speaker like wile its warming up it starts to get loader and loader and loader so something else is wrong with it.

User avatar
jessejamesdallas
Wordwide & Qualified
Wordwide & Qualified
Posts: 5792
Joined: Sunday, 10 October 2004, 18:02 PM
Location: Republic of Texas
Referrals: 1

Re: Just got

Post by jessejamesdallas » Monday, 25 September 2017, 4:07 AM

Sounds like weak or bad tubes

[ Post made via Samsung Galaxy S5 Active ] Image
Image
Image
Do not argue with an idiot. He will drag you down to his level and beat you with experience.



User avatar
MDYoungblood
Moderator
Moderator
Posts: 7382
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPhone
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Just got

Post by MDYoungblood » Monday, 25 September 2017, 4:25 AM

Well it is an old radio, the little button is a safety feature to keep you from getting zapped. Sounds like it's do for the caps to be replaced and do what JJD said and check/replace the tubes.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment

ImageImageImage
Official Moderator - CBRT Complaint Department
Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Hustler 102" SS Whip and Hustler Ball Mount



User avatar
EZ CHOPPER
Skipshooter
Skipshooter
Posts: 288
Joined: Sunday, 27 November 2016, 8:53 AM
Name: Edward
Cell Phone: 615-967-1568

Re: Just got

Post by EZ CHOPPER » Tuesday, 26 September 2017, 0:11 AM

ok now it transmitting but no receive if your standing in the front of it on the left hand side there's a little board if I smack it then it will make a deferent sound I think that's what's going on with it.


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 2 guests