Image

Stryker 497

Have some other technical questions can't find the answer for? Come in and ask them here.

Moderator: JR Moderator

User avatar
john1099
NEW DUCK
NEW DUCK
Posts: 1
Joined: Friday, 02 June 2017, 20:43 PM
Name: John
Cell Phone: 3168067456

Stryker 497

Post by john1099 » Friday, 02 June 2017, 20:52 PM

Bought this radio used. The problem it has is after a little while of talking the echo and reverb just stops working. Turn radio off then back on and it works again. Then it may work most of the day. Sometimes it quits after a short period. Any info appreciated thanks.

[ Post made via Android ] Image


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7226
Joined: Saturday, 12 June 2010, 19:05 PM
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: Stryker 497

Post by MDYoungblood » Monday, 05 June 2017, 13:51 PM

Hello john1099,
Welcome to the forum. Since the problem is intermittent I would check the plugs on the echo board because that unit is modular. I went through Stryker's problem list and didn't see any with the same problem so I'm thinking one of them might be loose.

As being a new member to CBRT could you post a intro in the "Welcome to the Forum" topic, click here; viewforum.php?f=89 , so others can say" Hi", thanks.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 4 guests