Image

TR-696F SSB

Have some other technical questions can't find the answer for? Come in and ask them here.

Moderator: JR Moderator

User avatar
peabody830
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 6
Joined: Friday, 14 April 2017, 8:05 AM
Name: Preston
Cell Phone: 3306460138

TR-696F SSB

Post by peabody830 » Tuesday, 15 August 2017, 14:45 PM

got this radio it receives but no out put. if you put another radio on same channel you can here it some what, the final has juice going to it but the driver doesn't. if anyone could help , thanks


User avatar
MDYoungblood
Moderator
Moderator
Posts: 7207
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: TR-696F SSB

Post by MDYoungblood » Wednesday, 16 August 2017, 5:41 AM

Start with the basics, dirty controls, give them a spray of deoxit, next look for cold solder joints, then check diodes, caps, transistors, and resistors. It is an old radio so it is likely someone's fingers had turned the wrong potentiometer and that is the problem.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



User avatar
peabody830
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 6
Joined: Friday, 14 April 2017, 8:05 AM
Name: Preston
Cell Phone: 3306460138

Re: TR-696F SSB

Post by peabody830 » Thursday, 17 August 2017, 10:54 AM

kinda did all that it was working for a while then it just started you loose power then it quit. thought maybe the final was bad, so I replaced it. nothing ,checked some voltages and found no volts going to center leg of the driver, thinking something up with that

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7207
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: TR-696F SSB

Post by MDYoungblood » Thursday, 17 August 2017, 11:12 AM

Your Texas Ranger TR-696F uses the same board as the Galaxy 949/959DX models, you can use those alignment and testing specs to see where the problem may be. Saying it faded could be a capacitor in that circuit, be extremely careful if adjusing the coils, they are waxed and that causes them to break easily.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



User avatar
peabody830
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 6
Joined: Friday, 14 April 2017, 8:05 AM
Name: Preston
Cell Phone: 3306460138

Re: TR-696F SSB

Post by peabody830 » Tuesday, 29 August 2017, 9:25 AM

the radio is the same as the 949 or the 959 but they don't give any parts break down to test voltage on transistors , I'm not great at reading the schematics


User avatar
sonoma
Donor
Donor
Posts: 1305
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: TR-696F SSB

Post by sonoma » Tuesday, 29 August 2017, 10:32 AM

lets see if I can load it to the postings. well it will not load for me. wrong format

[ Post made via Linux Laptop ] Image


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 1 guest