Image

Cobra 2000 question

Have some other technical questions can't find the answer for? Come in and ask them here.

Moderator: JR Moderator

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Cobra 2000 question

Post by RBR762 » Friday, 26 January 2018, 4:23 AM

Does anyone know the value of the 2 diodes on the bottom of the board that have tubing slipped over them and then filled with glue. They are next to the audio ic. One I was able to read (1N4003) the other one I can only read 18 with a 3 above it. Robert

[ Post made via Android ] Image


User avatar
redlght
Wordwide & Qualified
Wordwide & Qualified
Posts: 579
Joined: Wednesday, 23 January 2013, 17:07 PM
Radio: a few diifferent
Antenna: astroplane

Re: Cobra 2000 question

Post by redlght » Friday, 26 January 2018, 19:36 PM

I think that was a mod some of the 2k's had it some did not

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Saturday, 27 January 2018, 18:32 PM

I went ahead and reused the old ones after carefully cleaning all that conductive glue off them. I picked this really sweet looking 2k up for next to nothing but for some reason it just will not pep no more than 13 watts am and 15 ssb. I still think it is an audio issue because it is the first 2k that i have had that you can turn the mic gain on the radio as well as on the d104 all the way up and it will not squeal etc...i know many of you will say 13-15 watts is about right for a 2k but ive had several and everyone of them did at least 17 on am and 20 plus on ssb.......this one for some reason is falling short.

User avatar
halfwatt959
Skipshooter
Skipshooter
Posts: 336
Joined: Monday, 03 February 2014, 16:06 PM
Radio: too many to list
Antenna: maco base/ whip mobi
Name: karl hammons sr

Re: Cobra 2000 question

Post by halfwatt959 » Saturday, 27 January 2018, 19:54 PM

maybe the final or driver getting weak but if you turn both up all the way and no squeal I would 1check mic battery [seen several that didn't perform with the batt at even 7-8v] 2 see if the audio ic is getting hot. 3 check the modulation pot [could be turned down] I think its vr7 4 check the dynamike control for the proper resitance value, a dirty knob can cause all kind of funny issues. personaly I would clean all the knobs and switches with a trusted brand contact cleaner anyway. It is possible that it is one of the rare ones that still has the limiter untouched. What is the deadkey? sometimes a low deadkey can cause low swing. I belive vr10 is the am power vr [back right corner]. Try another rmic if you have one preferably a power mic. The d104 itself may need the contacts cleaned on the reed switch. And it also possible that the mic element is weak. Let us know what you find out and I will try to help you from there. 73s
2 and 3/4 DX RADIO CHAOS. Halfwatt959 " I MAY NOT CAN FIX IT BUT I CAN TAKE IT APART"
I HATE COMPUTERS!!!!!



User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Saturday, 27 January 2018, 22:13 PM

halfwatt959.........new driver and both pre-drivers as well as the final along with the audio ic.......also upgraded am reg.(nte152) also has been recapped. I checked the bias and they were spot on 30ma driver and 60ma final. I even went as far as to remove tr24 to see if the variable was the problem. L44 thru L48 as well as L38 have been peaked using a 1000hz tone. Im sure sooner or later im going to find a bad diode/resistor that was the dam problem after all.......lol


User avatar
sonoma
Donor
Donor
Posts: 1352
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Cobra 2000 question

Post by sonoma » Sunday, 28 January 2018, 1:22 AM

I would check all the parts tied to TR24 and Tr25 plus all the parts in the lead too each one. C108, R126, R124 and C104. one of them could be getting bad and changing the resistance to the trans feeding the audio circuit's.

User avatar
redlght
Wordwide & Qualified
Wordwide & Qualified
Posts: 579
Joined: Wednesday, 23 January 2013, 17:07 PM
Radio: a few diifferent
Antenna: astroplane

Re: Cobra 2000 question

Post by redlght » Sunday, 28 January 2018, 22:10 PM

DO the lights dim when modulating?

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Sunday, 28 January 2018, 22:37 PM

sonoma.....thanks for the advice and i will work on checking the area you suggested.
redlight......the lights do not dim and i have tested the radio in both ac and dc power.

thank you both for giving me advice and i will post any updates when i get back to working on the radio.

User avatar
redlght
Wordwide & Qualified
Wordwide & Qualified
Posts: 579
Joined: Wednesday, 23 January 2013, 17:07 PM
Radio: a few diifferent
Antenna: astroplane

Re: Cobra 2000 question

Post by redlght » Monday, 29 January 2018, 10:00 AM

What driver and final did you use? 2SC1969 2312 ect.

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Monday, 29 January 2018, 16:46 PM

Driver is a 2166 from RFparts and the final is a CB-20 made by Eleflow......it's a direct replacement for the 1969.

[ Post made via Android ] Image

User avatar
redlght
Wordwide & Qualified
Wordwide & Qualified
Posts: 579
Joined: Wednesday, 23 January 2013, 17:07 PM
Radio: a few diifferent
Antenna: astroplane

Re: Cobra 2000 question

Post by redlght » Tuesday, 30 January 2018, 9:11 AM

Elflow states the specs are 16 watts output the specs for the 1969 and the 2312 was 18 watts output

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Tuesday, 30 January 2018, 15:28 PM

Hmmmmm.....my mitshubisi data sheet states 16 watt for the 2SC1969......... Either way I have been using the Eleflows for about 5 years now and to be honest I usually get about 1-2 watts more PEP from them.

[ Post made via Android ] Image

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Tuesday, 06 February 2018, 23:27 PM

checked the parts suggested by Sonoma as well as replaced tr34 that was pm'd as a suggestion......still same output.
I must let you guys know that when setting the driver bias it would set at the recommended 30ma but if you wanted
it higher it would not go any higher than 34 or so. I do not know if that means anything or not....now the final bias could be set for 100 plus but i set it at the recommended 60ma.

User avatar
sonoma
Donor
Donor
Posts: 1352
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Cobra 2000 question

Post by sonoma » Wednesday, 07 February 2018, 2:28 AM

since all the parts in the audio section are good. have you verified the pot on the front of the radio is good? if cleaning does not help any put a jumper wire across the main 2 leads for the audio and see if the mod comes up. you stated the power mic all the way up does not help. and since AM and SSB are both chocked off that pot is about all I can think of to check.

if a jumper does not help you can try one other item. change R124 and R126 to a 4K7 resisters. stock should be 10K ohm resisters.this will give you more audio to the audio chain.

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Wednesday, 07 February 2018, 23:04 PM

changed r126/r124 to 4.7k resistors and still same output......maybe this is just the most you can get out of this taiwan made circuit....lol
I mean i can achieve 100% audio with a 4 Watt DK and modulate to 12 PEP and SSB will peak at 15Watts......unless i just do not have it tuned properly then maybe this is as good as it gets.

User avatar
Blue Ox2
Donor
Donor
Posts: 266
Joined: Monday, 27 March 2017, 16:17 PM
Radio: McKinley&Wash&142GTL
Antenna: Patriot 12& DR-Dipol
Name: Mike KPA-223on the IMax2000
Home Phone: Galaxy DX 2517
Cell Phone: 7175724729
Location: Lititz, PA (Heart of Lancaster County)
Contact:

Re: Cobra 2000 question

Post by Blue Ox2 » Thursday, 08 February 2018, 6:46 AM

Hope all is working well.

:cheers:

73

Mike

**************
How do you do from Blue Ox2
KPA223
American Eagle SSB Group * AE1582
Lititz, PA (2013 "Coolest Small Town in America")


**************



User avatar
sonoma
Donor
Donor
Posts: 1352
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Cobra 2000 question

Post by sonoma » Thursday, 08 February 2018, 7:25 AM

what meter are you using to check out put with.? does it show more on another meter. have you tried another radio on the meter you are using. hopefully you are using a dummy load to test with and not an antenna.

User avatar
RBR762
6 PILL USER
6 PILL USER
Posts: 84
Joined: Wednesday, 25 March 2009, 22:09 PM
Name: Robert

Re: Cobra 2000 question

Post by RBR762 » Thursday, 08 February 2018, 21:28 PM

Using a Dosy pm2001 and just to verify i hooked up some of my Grant xl's.....all of my Grants show 17-18 watts PEP.
As for using a dummy load....well of course, i wouldn't want to interfere with the last 4 operators here in Dayton, Ohio....lol


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 3 guests