Image

Sending issues with my uniden/4 ft firestik combo

This is the place to post your general tips, or need to have a question on your install here.

Moderator: JR Moderator

User avatar
JAXjeremy
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 7
Joined: Thursday, 24 September 2015, 8:51 AM
Name: Jeremy Millrood
Cell Phone: 9045536777

Sending issues with my uniden/4 ft firestik combo

Post by JAXjeremy » Thursday, 15 February 2018, 13:23 PM

Hi everyone. I've got a small uniden CB in my rig connected to a 4 ft firestik antenna by way of a some high quality coax. The CB is direct wired to the battery and I tuned the antenna with my SWR meter and it's set correctly. Anyway, the CB receives just fine, but when I transmit I've got problems and folks I'm trail riding with can barely hear me.

I've checked the basics, antenna ground, kinks in the coax, but can find anything that stands out. The unit is relatively new, but maybe there's a problem with the mic. Unable to post pics to show my setup, so before I toss it and get something else, wanted to check with you guys to see if I'm overlooking anything. Thanks.


User avatar
Namvet69
2 PILL USER
2 PILL USER
Posts: 14
Joined: Sunday, 14 January 2018, 14:53 PM
Name: Larry
Cell Phone: 4107496299

Re: Sending issues with my uniden/4 ft firestik combo

Post by Namvet69 » Thursday, 15 February 2018, 14:53 PM

Are you showing any kind of forward swing or movement on the radio meter ?

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7464
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Sending issues with my uniden/4 ft firestik combo

Post by MDYoungblood » Thursday, 15 February 2018, 14:55 PM

I'm guessing but this is the setup your running; viewtopic.php?f=6&t=47449 , glad to hear you got the SWR problem figured out. The problem could be the mic or just the radio needs a little tweaking to make it modulate better. The little Uniden 520XL, sice there is no warranty on it now, open the speaker side and look for a diode marked D14, clip one side and lift it so it is not making contact, put the cover back on and try that. It should sound 100% better unless like you said there is a problem with the microphone.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department



User avatar
JAXjeremy
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 7
Joined: Thursday, 24 September 2015, 8:51 AM
Name: Jeremy Millrood
Cell Phone: 9045536777

Re: Sending issues with my uniden/4 ft firestik combo

Post by JAXjeremy » Friday, 16 February 2018, 5:50 AM

Namvet69 wrote:
Thursday, 15 February 2018, 14:53 PM
Are you showing any kind of forward swing or movement on the radio meter ?
Haven't checked the SWR in a while. This is primarily and offroad vehicle and doesn't get driven a whole lot. That is on my list for this weekend.

User avatar
JAXjeremy
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 7
Joined: Thursday, 24 September 2015, 8:51 AM
Name: Jeremy Millrood
Cell Phone: 9045536777

Re: Sending issues with my uniden/4 ft firestik combo

Post by JAXjeremy » Friday, 16 February 2018, 5:53 AM

MDYoungblood wrote:
Thursday, 15 February 2018, 14:55 PM
I'm guessing but this is the setup your running; , glad to hear you got the SWR problem figured out. The problem could be the mic or just the radio needs a little tweaking to make it modulate better. The little Uniden 520XL, sice there is no warranty on it now, open the speaker side and look for a diode marked D14, clip one side and lift it so it is not making contact, put the cover back on and try that. It should sound 100% better unless like you said there is a problem with the microphone.

3's

Greg

That's my setup..thought I had posted here a while back, yeah the SWR was good at the time. So you're suggesting clipping this D14 diode?? I can definitely give that a shot. Can't imagine it's the mic, but I guess anything is possible.


User avatar
Bobcat
Duckplucker
Duckplucker
Posts: 134
Joined: Wednesday, 17 January 2007, 9:02 AM
Name: Bob
Location: Deer Park, TX

Re: Sending issues with my uniden/4 ft firestik combo

Post by Bobcat » Friday, 16 February 2018, 11:16 AM

This may sound weird....but I am just trying to "cover the base".
When you key and they can't hear you.... ask them to take a look at their S meter next time and see what the needle does when you key.

I have had people in close proximity to my antenna before and, when the keyed up, the needle took a jump WAY high on the scale. I think that, what was happening was that they were hitting MY receiver so hard they were overloading my front end..... sort of like compressing it.... squashing all the modulation out because it was driving the incoming signal to the rails.... so when it demodulates.. you don't get much apparent audio.

It's just a thought.....

User avatar
JAXjeremy
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 7
Joined: Thursday, 24 September 2015, 8:51 AM
Name: Jeremy Millrood
Cell Phone: 9045536777

Re: Sending issues with my uniden/4 ft firestik combo

Post by JAXjeremy » Friday, 16 February 2018, 14:24 PM

Thanks for the suggestion Bobcat, I can tell you when we tested it we were pretty close together. Again, I could hear him fine, but my was not coming through very good on his side..don't recall what sort of CB he had..I've got a neighbor that has a Cobra 29 we can test with.

User avatar
MDYoungblood
Moderator
Moderator
Posts: 7464
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPad
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD
Contact:

Re: Sending issues with my uniden/4 ft firestik combo

Post by MDYoungblood » Friday, 16 February 2018, 14:35 PM

I agree that it is possible for your radio to overload the receive of another, since your neighbor has a Cobra radio, once to check that it is not that ask to borrow his microphone and try, the wiring (4pin) is the same on both radios.

3's

Greg
"321, the Middle of Maryland"

23 AM "WORLD WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment



Official Moderator - CBRT Complaint Department



User avatar
jessejamesdallas
Wordwide & Qualified
Wordwide & Qualified
Posts: 5821
Joined: Sunday, 10 October 2004, 18:02 PM
Location: Republic of Texas
Referrals: 1

Re: Sending issues with my uniden/4 ft firestik combo

Post by jessejamesdallas » Friday, 16 February 2018, 19:21 PM

Could just be a damaged Mic...Seeing how this is on a off road vehicle that doesn't get used much...moisture from just changing weather could have damaged it...

IF SWR checks out OK, try a different Mic. If this is the uniden 520xl, any Cobra 4-pin Mic will work with it...I have a 520 also, and personally I think those little factory Mic's that come with that radio are POS to start with.
Image
Image
Do not argue with an idiot. He will drag you down to his level and beat you with experience.



User avatar
battyice
6 PILL USER
6 PILL USER
Posts: 56
Joined: Monday, 17 April 2017, 2:45 AM
Radio: Uniden Washington
Antenna: iMax 2000
Name: Robert

Re: Sending issues with my uniden/4 ft firestik combo

Post by battyice » Saturday, 17 February 2018, 14:14 PM

Are you still using the stock Uniden mic?

There is something different about the factory mics on those little Uniden's. I tried a known-good mic off a Cobra on a Uniden 520Xl and everyone said they could barely hear me. I switched back to the factory mic and everyone said I sounded great.
Station 731, Northern NY

-Robert



User avatar
JAXjeremy
Mud-Duck Sr.
Mud-Duck Sr.
Posts: 7
Joined: Thursday, 24 September 2015, 8:51 AM
Name: Jeremy Millrood
Cell Phone: 9045536777

Re: Sending issues with my uniden/4 ft firestik combo

Post by JAXjeremy » Monday, 19 February 2018, 5:57 AM

I'm using the factory mic. This weekend, I went back and double-checked everything, antenna mount, ground, and coax connections, SWR. Turns out the problem was where the coax attaches to the radio. I noticed there was a lot of thread showing and realized the collar wasn't screwed the whole way down. Basically I had a bad connection to the antenna. Anyway, I tested with my neighbor and his Cobra 29 all is good.

User avatar
443 Arizona
Wordwide & Qualified
Wordwide & Qualified
Posts: 667
Joined: Thursday, 29 April 2010, 13:22 PM
Radio: madison on 5/8 wave
Location: phoenix, arizona

Re: Sending issues with my uniden/4 ft firestik combo

Post by 443 Arizona » Monday, 26 February 2018, 9:40 AM

i knew i could fix it,,haha

User avatar
Bobcat
Duckplucker
Duckplucker
Posts: 134
Joined: Wednesday, 17 January 2007, 9:02 AM
Name: Bob
Location: Deer Park, TX

Re: Sending issues with my uniden/4 ft firestik combo

Post by Bobcat » Monday, 26 February 2018, 18:18 PM

Excellent! I'm glad to hear that you got it going .... AND that it was simple and didn't cost anything makes it even better!!!!

[ Post made via Linux Laptop ] Image


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 1 guest