Image

Cobra 2000

Need some help with a radio mod? Pop in and ask away.

Moderator: JR Moderator

User avatar
smoke blower
Skipshooter
Skipshooter
Posts: 352
Joined: Sunday, 26 June 2011, 17:05 PM

Cobra 2000

Post by smoke blower » Monday, 13 February 2017, 7:15 AM

I have an issue with a cobra 2000 the radio transmits fine but there is no recieve until I key the Mike the recieve comes in for a few seconds then it goes out until I key the Mike then it comes in again.


User avatar
army1975
Wordwide & Qualified
Wordwide & Qualified
Posts: 807
Joined: Thursday, 01 November 2012, 21:21 PM
Radio: Galaxy DX-979
Antenna: Sirio Fighter 5000
Name: Keith Goodman
Home Phone: 828-298-7952
Cell Phone: 828-699-6315
Location: Asheville, NC

Re: Cobra 2000

Post by army1975 » Monday, 13 February 2017, 15:27 PM

hmmmmmmm............have you tried a different mic? just a thought.
CB Handle: PROUD AMERICAN

SEPTEMBER 11, 2001.......Our Loss Will Not Be FORGOTTEN

Veteran: Field Artillery. M40, 155 MM self-propelled howitzer. Bamberg, West Germany, 1975 - 1977.....HOOAH!!



User avatar
smoke blower
Skipshooter
Skipshooter
Posts: 352
Joined: Sunday, 26 June 2011, 17:05 PM

Re: Cobra 2000

Post by smoke blower » Monday, 13 February 2017, 15:34 PM

Yeah it didn't seem to do any different. I thought it was kind of wierd I don't know if a cap would be causing this or not. I did an alignment on the radio and the receive got a little louder but it went back out until I keyed the mic then the receive come back for a few seconds then went back out.

-- Monday, 13 February 2017, 17:37 PM --

I am not great with reading a schematic so I am not sure if it is a cap which one it would be

User avatar
army1975
Wordwide & Qualified
Wordwide & Qualified
Posts: 807
Joined: Thursday, 01 November 2012, 21:21 PM
Radio: Galaxy DX-979
Antenna: Sirio Fighter 5000
Name: Keith Goodman
Home Phone: 828-298-7952
Cell Phone: 828-699-6315
Location: Asheville, NC

Re: Cobra 2000

Post by army1975 » Monday, 13 February 2017, 15:37 PM

sorry, only thing I could think of. hopefully someone will know what is up with it. good luck.
CB Handle: PROUD AMERICAN

SEPTEMBER 11, 2001.......Our Loss Will Not Be FORGOTTEN

Veteran: Field Artillery. M40, 155 MM self-propelled howitzer. Bamberg, West Germany, 1975 - 1977.....HOOAH!!



User avatar
smoke blower
Skipshooter
Skipshooter
Posts: 352
Joined: Sunday, 26 June 2011, 17:05 PM

Re: Cobra 2000

Post by smoke blower » Monday, 13 February 2017, 17:27 PM

Thanks man I appreciate it


User avatar
543FtWorth
Wordwide & Qualified
Wordwide & Qualified
Posts: 1617
Joined: Sunday, 18 July 2010, 17:54 PM
Radio: (non-sponsor) 29 LTD
Antenna: *Censored*

Re: Cobra 2000

Post by 543FtWorth » Monday, 13 February 2017, 18:07 PM

Maybe an old electrolytic that's drying up. I've found issues like this my wetting my finger and tapping around on the solder side of the board. I don't work on radios enough to know the usual suspects.

I there may be 120vac on the board somewhere with the 2000. Be safe and run it on a 12v power supply.

User avatar
sonoma
Donor
Donor
Posts: 1345
Joined: Sunday, 02 April 2006, 14:10 PM
Location: Oklahoma

Re: Cobra 2000

Post by sonoma » Monday, 13 February 2017, 18:54 PM

I would be looking for a bad cap or a cold solder joint. the usual things you should be telling us. is the meter moving as if you are receiving is the rx light changing when you key up. are you actually on freq when it drops out, you could be dropping voltage to the pll or vco area. so many little things can cause this. have you tried hitting parts with some cold spray to see if a part is heating up. do you have the 10.240 freq at the pll. etc etc.

User avatar
smoke blower
Skipshooter
Skipshooter
Posts: 352
Joined: Sunday, 26 June 2011, 17:05 PM

Re: Cobra 2000

Post by smoke blower » Tuesday, 14 February 2017, 17:24 PM

Found the problem it was Vr3 for the squelch was messed up I sprayed it with contact cleaner and moved it back and forth and everything is working fine now. I had no idea this would cause it to do this.

User avatar
543FtWorth
Wordwide & Qualified
Wordwide & Qualified
Posts: 1617
Joined: Sunday, 18 July 2010, 17:54 PM
Radio: (non-sponsor) 29 LTD
Antenna: *Censored*

Re: Cobra 2000

Post by 543FtWorth » Tuesday, 14 February 2017, 17:41 PM

Good find. I had dirty pot that kept screwing up the bias adjustment on an almost new TX Ranger 296. Sprayed it and no more issues.

User avatar
army1975
Wordwide & Qualified
Wordwide & Qualified
Posts: 807
Joined: Thursday, 01 November 2012, 21:21 PM
Radio: Galaxy DX-979
Antenna: Sirio Fighter 5000
Name: Keith Goodman
Home Phone: 828-298-7952
Cell Phone: 828-699-6315
Location: Asheville, NC

Re: Cobra 2000

Post by army1975 » Tuesday, 14 February 2017, 18:33 PM

alrighty then, done gone and learnt something new. now if happens to someone else, you will able to help them out. :cheers:
CB Handle: PROUD AMERICAN

SEPTEMBER 11, 2001.......Our Loss Will Not Be FORGOTTEN

Veteran: Field Artillery. M40, 155 MM self-propelled howitzer. Bamberg, West Germany, 1975 - 1977.....HOOAH!!



User avatar
smoke blower
Skipshooter
Skipshooter
Posts: 352
Joined: Sunday, 26 June 2011, 17:05 PM

Re: Cobra 2000

Post by smoke blower » Wednesday, 15 February 2017, 10:54 AM

Thanks guys yeah I wish I had more time to get on here and help but I am busy this time of year on the gas truck. Between stops I go on my phone and check out the post and reply when I can.


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 3 guests