Image

Needin some help......

Need some help fixing a computer problem, or just want to share a link to a program? Do it hear... From the PC to the CB!!!

Moderator: JR Moderator

User avatar
lonesome 500
Donor
Donor
Posts: 1792
Joined: Friday, 08 June 2007, 14:40 PM

Needin some help......

Post by lonesome 500 » Tuesday, 07 October 2008, 11:03 AM

was seraching on a Magnum S3......clickd a website....desktop went off....came back on....now I have this mysterious icon. It is a small blue square {all you can see at first} in the far upper left corner of the desk top....you can click and drag it...but no ifno or close...

it will gradually turn white after time on the bottom.......tried adware...spybot...on and on....

norton corp says no virus

what the heck?

here is a pic moved to the center of my screen..........anyone have experience with?


Image
<center>
<a><img></a>
</center>




User avatar
djrebel236
Wordwide & Qualified
Wordwide & Qualified
Posts: 2501
Joined: Tuesday, 01 May 2007, 18:38 PM

Post by djrebel236 » Tuesday, 07 October 2008, 11:47 AM

sorry lonesome 500,

ive never seen that icon before, does magnum have their own website now? I'm thinking that they did not have one, ill look around the web n see if i find anything on that icon for ya, did ya see if its in your "Add or Remove Programs"? (that would be inside your control panel)but anyways ill look around to see if i can find anything on that for ya...Dj
I'm banned for talking smack!



User avatar
f-250ford
Skipshooter
Skipshooter
Posts: 228
Joined: Monday, 31 March 2008, 16:47 PM
Location: Ventura County
Referrals: 1

Post by f-250ford » Tuesday, 07 October 2008, 11:56 AM

I have that same thing I went on Top gun amps. It did the same thing the computer was booted off then came back on but my computer is slow now and it has problems on the net. :x

User avatar
ringer
Skipshooter
Skipshooter
Posts: 348
Joined: Sunday, 06 January 2008, 0:11 AM

Post by ringer » Tuesday, 07 October 2008, 12:23 PM

I dunno. Hey, what's that icon that you scratched out? Inquiring minds want to know!

User avatar
djrebel236
Wordwide & Qualified
Wordwide & Qualified
Posts: 2501
Joined: Tuesday, 01 May 2007, 18:38 PM

Post by djrebel236 » Tuesday, 07 October 2008, 12:40 PM

ummm??? well guys i went on the hunt and only thing coming up is unix stuff, if ya havent already, try downloading "HiJack This" and do a run of it and post up the results here so i can figure it out that way...Dj
I'm banned for talking smack!




User avatar
Secret Squirrel
Donor
Donor
Posts: 439
Joined: Tuesday, 26 June 2007, 13:32 PM
Radio: K40 CB '80s style
Name: Joe Husk
Location: Southwest Pennsylvania

Post by Secret Squirrel » Tuesday, 07 October 2008, 14:26 PM

I did a search on the mysterious blue square. It may be the trojan program called "regscan.exe" This link has some info.

http://www.pcpitstop.com/libraries/proc ... n.exe.html
Secret Squirrel

"Talking to the USA from my old pappy's CB"



User avatar
lonesome 500
Donor
Donor
Posts: 1792
Joined: Friday, 08 June 2007, 14:40 PM

Post by lonesome 500 » Tuesday, 07 October 2008, 14:44 PM

just to update..........it is a new variety of a keylogging tracker....hidden deep...not reconized as virus

cure......new avg in safe

the icon........a link to my fav sales page on local site......had my name on it in bold
<center>
<a><img></a>
</center>



User avatar
Honkey
6 PILL USER
6 PILL USER
Posts: 67
Joined: Saturday, 09 August 2008, 15:52 PM
Location: LaGrange Park, IL

Post by Honkey » Tuesday, 07 October 2008, 16:06 PM

So it's nothing bad???

I had some problem with top guns site a week or so ago too.

User avatar
linx
Wordwide & Qualified
Wordwide & Qualified
Posts: 8986
Joined: Wednesday, 02 May 2007, 17:25 PM
Radio: 2 tin cans + string
Name: Rob
Location: Nashville, TN
Referrals: 6
Contact:

Post by linx » Tuesday, 07 October 2008, 16:18 PM

I'd recommend using Mozilla Firefox and not using IE.

I had the same thing pop up on a few systems at work. Secret Squirrel is dead on accurate with his information. Get rid of this keylogger. They could be trying to get information as useless as what you surf for surveys, but then again they could be getting credit card and personal information. Gotta watch out for these identity theft folks.

Just FYI, I've gone to that top gun amps website dozens of times looking for this problem but can't seem to get it. I tried IE6 and Firefox.
Admin - CBRT Complaints Department
We encourage all users to support our sponsors. We believe our sponsors are the best out there.
Be sure to tell them you saw their name on CBRadioTalk.
Support our fine sponsors!
VOTE FOR CBRT TODAY!
Image
CBRT ON TWITTER!!!
My Twitter Too
Image



User avatar
lonesome 500
Donor
Donor
Posts: 1792
Joined: Friday, 08 June 2007, 14:40 PM

Post by lonesome 500 » Tuesday, 07 October 2008, 16:25 PM

it wasn't on top gun.....will try to find

i've been battling bugs since 1989....guess i won.t stop now

btw...this was labled as ''sound''.......and targets moz first


after i found it and talked with some geeks round my area....they didn't know how i even seen it on ie
<center>
<a><img></a>
</center>



User avatar
f-250ford
Skipshooter
Skipshooter
Posts: 228
Joined: Monday, 31 March 2008, 16:47 PM
Location: Ventura County
Referrals: 1

Post by f-250ford » Tuesday, 07 October 2008, 16:41 PM

I did know what to do so I did a system restore. I dont see it anymore could a system restore get rid of it.

User avatar
NCMidnight
Skipshooter
Skipshooter
Posts: 459
Joined: Sunday, 21 January 2007, 3:14 AM

Post by NCMidnight » Wednesday, 08 October 2008, 5:22 AM

http://www.free-web-browsers.com/remove-lop.shtml

http://www.spywareinfo.com/articles/lop/

http://www.doxdesk.com/parasite/

Ive seen this a few times in the last month or two... To answer your question.. No a system restore will NOT fix the problem... I cant know for sure if thats what it is with out a HJT log file.. As said above this application was intended for Moz. Firefox.. It is hard to find and remove.. Boot your PC in safe mode and turn off the system restore before you try to remove it..

User avatar
Alaskan
4 PILL USER
4 PILL USER
Posts: 22
Joined: Tuesday, 16 September 2008, 20:56 PM

Post by Alaskan » Wednesday, 08 October 2008, 9:08 AM

In my experiences system restore will do nothing for you except restore viruses. Sys restore uses system resources and what not and is better to turn it off. Some viruses actually use this MS tool to restore themselves.

Go to start > run > type in msconfig

Look at the start up tab and see what you have running. Also check your processes and look for anything that is out of the ordinary

Spy Bot S & D has a similar tool you can use and might be better to use since it uses a Data Base that will tell you known programs


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 2 guests